[Forcepoint] [Triton] How to release stuck administrator sessions in Triton

Modified on Sun, 18 Jun 2017 at 09:58 AM

Symptom:

When trying to log in to the Triton management interface, you are unable to set yourself as a super-administrator, with a message saying that a user with that privilege already is logged on.

Cause:

Only one "Write Mode" session is enabled for the Triton. So if a user logged on and didn't log off, his session will be the super-administrator session until he logs off or the session timeout has expired

 

Solution:

To release the session, please restart the following windows service on the Triton server:

Websense TRITON - Web Security


This will restart the service responsible for the management web-service, and will restart the management console. It doesn't effect any operational workflow, just the management.

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