[CyberArk][PAS] - PasswordManager user is suspended

Modified on Tue, 29 Oct, 2019 at 2:41 PM

Symptom:


Authentication failure for user PasswordManager from PVWA server/s.

From v10.7, the CPM account gets suspended intermittently despite resetting CPM credential file. In the ita.log, the following error is seen prior to account getting suspended."ITATS528E Authentication failure for user PasswordManager from station: {IP address} (code -66).



Cause:

The CPM Scanner is failing to authenticate from v10.7. there has been a change in the way the scanner communicates with the Vault from v10.7. This is a known issue.



workaround:


Go to "Configuration Options" --> "Options" --> "Authentication Methods" --> "General" and check what  "SmartLogonEnabled" is set to.

If "SmartLogonEnabled" is set to "Yes", then set it to "No" and save the settings.

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